Support Center

mTape & mRack

  • Logical block protection is disabled !

    LTFS9015W Setting the locale to 'en_US.UTF-8'. If this is wrong, please set the LANG environment var...

    1 Agent Answer 1 Community Answer Jun 24, 2017 03:32AM PDT
  • mRack Firmware

    What is the current firmware version for the mRack? I currently have v1.8.8.2 Under the support section I don...

    0 Community Answers Jun 15, 2017 09:02AM PDT
  • Read LTO4 with mTape LTO6

    Hello, I would like to read an LTO4 Tape with our mTape LTO6 Tape drive and it doesn't work. I use "...

    1 Agent Answer 0 Community Answers May 18, 2017 08:14AM PDT
  • Second LTO drive recommendations

    I saw that it is possible to connect a second LTO drive to the SAS port of the mTape. Do you have any recommen...

    0 Community Answers May 04, 2017 02:24AM PDT
  • LTO formatting

    Hi, We recently had an issue with our LTO machine. This has been fixed but part of the maintenance was to u...

    8 Community Answers Apr 06, 2017 12:56AM PDT
  • Windows Mounting

    I tried to mountLTO 6 tape drive [thunderbolt] in windows 10 with the help of Prerollpost but it is not dete...

    1 Agent Answer 0 Community Answers Apr 01, 2017 04:06AM PDT
  • ERROR -50

    Hello, we are having error copyng this file AYM_DCP_EXH_20161128.mov - 151 GB, just copy 72GB and stop ...

    0 Community Answers Mar 24, 2017 04:15AM PDT
  • 1

    1

    0 Community Answers Mar 09, 2017 07:23AM PST
  • 1

    1

    0 Community Answers Mar 09, 2017 07:23AM PST
  • 1

    1

    0 Community Answers Mar 09, 2017 07:23AM PST
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete