Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

LTO formatting

Becky Apr 06, 2017 12:56AM PDT

Hi,

We recently had an issue with our LTO machine. This has been fixed but part of the maintenance was to update the mtape utility software. Since this update when we're attempting to format new LTO tapes they become un-writable. They show up as 2.4tb tape however each time we try to copy any files to them they show the error code - 'The item ... can't be copied because it is too large for the volumes format.' The files we are copying are always under the 2.4tb size. Is there something that could be happening through the formatting process and can this be resolved? We are simply formatting the tapes by placing them in the deck, pressing format within the software, typing in the serial code/name for the tape and then pressing format. Is there another step to this process?

I would note that when copying to previously formatted tapes there is not the issue and reading old tapes and copying from them is no issue either, it is only tapes that are newly formatted in the updated software.

Another issue that we are having is that once tapes are mounted they are no longer showing their serial numbers as they did, and the software never returns to a command page, meaning all the tapes have to be manually ejected. A process that we know from previous experience to occasionally corrupt tapes. Are we safe to continue to manually ejecting tapes, or again is there a solution to this issue?

As I believe both issues to be software based, is there a newly fixed software or another programme you would recommend?

Thanks for your help.

Up 0 rated Down
James McKillop Apr 07, 2017 07:48AM PDT
I have been experiencing this exact same problem.
Up 0 rated Down
Huw Parry Apr 11, 2017 03:56AM PDT
I'm having the same issue with the file size limit of 4gb. Has there been an update thats affecting this?
Up 0 rated Down
James McKillop Apr 17, 2017 11:46AM PDT
I wound up upgrading my computer from El Capitan to Sierra, and now the mTape is formatting tapes correctly again. Not sure if this solution would work for everybody, but it works for me.
Up 0 rated Down
Mal Meehan Apr 20, 2017 09:04AM PDT
My Mac and LTO worked fine while on 10.12.2 but now I have this issue after upgrading to 10.12.4. In combination, OSXFuse also updated to 3.5.6. I tried to revert back to Fuse 3.5.3 but that didn't fix it.

Once the tape is mounted the mTape utility window won't return to the main page so no functions are showing, I can't safely eject the tape or mount or format etc.

Basically the system is dead in terms of being able to write to tape.
Up 0 rated Down
Yannick Apr 28, 2017 03:03PM PDT
Hi. I've got the same problem here. Sierra 10.12.4. When I opened PreRollPost to mount a tape this week it asked me to update. So I did. Since then everytime I want to copy a file over 4GB it give me the same message. It was working before. Any fix available? Is this related to FUSE (which was also update in the newest release) or to PreRollPost.
Up 0 rated Down
RIM May 25, 2017 12:15PM PDT
Having the same problems. Everything was working fine with regards to LTO performance. But now I can't copy anything over 4GB... I am basically dead in the water with the normal workflow. I tried the BRU application, and it can do it. But would rather not pay several hundred bucks for a bandaid that shouldn't be needed in the first place.
Up 0 rated Down
James McKillop Jun 22, 2017 02:53PM PDT
This problem has returned for me. I attempted to update the OS and FUSE again, but it is still incorrectly formatting the tapes. Wondering if a cause for this issue may have been discovered.
Up 0 rated Down
James McKillop Jun 23, 2017 10:09AM PDT
Update: Got it working again.

This time it seems to be a conflict with the Adobe Creative Cloud Application. After quitting the program and reformatting the tape it worked as it should.

Hope this helps someone else!

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete